Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Probleme Tech Prview

Probleme Tech Prview il y a 1 an 7 mois #8147

  • baloche
  • Portrait de baloche
  • Hors ligne
  • Modérateur
  • Save Water...Drink Milk...
  • Messages : 3804
  • Remerciements reçus 641
  • Karma: 66
Pour tout problème avec la Tech-Preview , veuillez s'il vous plais en faire part ici ;)
Merci !

nous tacherons de vous aider , ou nous ferons remonter les infos a Kunos :)


la majorité des bugs ont été corrigé mais comme vous le savez un lancement mondial avec tout plein de PC différents donne droit a de nouveaux problemes.

etapes pour traiter un probleme:
1. ce probleme vous empeche t'il de jouer ? est il "critique"(crash...) ou est ce juste un bug , un defaut qui ne vous empeche pas de profiter du "jeu"
2. arrivez vous a reproduire ce bug et si oui , comment ? quelles sont les etapes pour le reproduire ?



liste de bugs connus :
Game Settings :

- it's not possible to change tyre wear and fuel consumption for now
- in pro mode ABS is OFF. But the real Elise has ABS so it is permitted even if the "assist" is off. You can check its with the "electronics" APP and disable/enable it if you want by pressing CTRL+A while driving

Setup :

- only pressures can be changed
- tyres aren't changed if you click "restart session"
- There is a minimal tyre wear, although not finalised yet.
- Tyres do not blow up for this Technology preview.

Physics :

- it's possible to start the car without using the clutch for the technology preview
- the "ignition" function is not yet implemented, although you can set it up in the control settings.
- No damage enabled for the Technology Preview.

Graphics :

- No skidmarks in the sand boxes and grass is as designed.
- smoke inside the car is as designed.
- Very faint curbs may seem to appear in the car cockpit due to reflection
- glance left/right is not implemented yet, although you can set them up in the controls settings.
- reverse light is not working in the Technology Preview.

Apps :

- transparency of the different apps is at the discretion of the app developper and can vary depending of the use of the app.
- bar goes red in the pedal app when the Force Feedback value is over 1.0 or less than -1.0

Wheels :

- G27 leds are disabled for the Tech Preview
- D-Pads aren't supported by AC as of now
- Clutch can't be assigned to button as of now
- ClubSport Pedals: Clutch will not work if pedals are conected to the wheel, use usb.

TrackIR :

- Use only yaw and pitch movements for TP
Maximus VI Formula /i5 4670K @ 4.3Ghz/ 8Go Gskill 1333 Cas7 / 2x HD6870 XFX 2Go / C300-64Go+M4-128Go / eVGA 750G2 / Noiseblocker Plexmaster G1 / Fullwater rad 720+laing DCC /Sony 40W4000 + E2403WS / G27 + CSPv2 /galaxy note 3+dashmeterpro

Dernière édition: il y a 11 mois 4 semaines par baloche.
L'administrateur a désactivé l'accès en écriture pour le public.

Probleme Tech Prview il y a 1 an 7 mois #8151

  • desertdbz
  • Portrait de desertdbz
  • Hors ligne
  • Niveau 2
  • pseudo pcars : desertdbz
  • Messages : 389
  • Remerciements reçus 15
  • Karma: -2
ont peut aussi envoyer des rapports directement via le jeux si on a des bug ces très pratique aussi mais super bonne initiative ^^
i7 3770k 3.50gHZ, OS Windos7 64bits, 16GO De Ram, NVidia GTX 680 4GO
CM = Asus P8Z77-V LK, clavier razor, manette PS4 et volant T500rs
L'administrateur a désactivé l'accès en écriture pour le public.

Probleme Tech Prview il y a 1 an 7 mois #8154

  • homer
  • Portrait de homer
  • Hors ligne
  • Niveau 5
  • Messages : 1126
  • Remerciements reçus 63
  • Karma: -3
Merci baloche

J'en ai un comme tout le monde je pense, la fumée dans l'habitacle pas tres top :dry:
Dernière édition: il y a 1 an 7 mois par homer.
L'administrateur a désactivé l'accès en écriture pour le public.

Probleme Tech Prview il y a 1 an 7 mois #8156

  • baloche
  • Portrait de baloche
  • Hors ligne
  • Modérateur
  • Save Water...Drink Milk...
  • Messages : 3804
  • Remerciements reçus 641
  • Karma: 66
desertdbz écrit:
ont peut aussi envoyer des rapports directement via le jeux si on a des bug ces très pratique aussi mais super bonne initiative ^^

alors pour ca faut faire gaffe , tu envoi le rapport ok c'est bien mais eu ne savent pas de quoi il s'agit , donc ce qu'il faut faire c'est envoyer le rapport noter le numero puis sur le forum officiel leur donner le numero de ton rapport et expliquer le probleme , et surtout SURTOUT avant de faire ca faut savoir si tu peu reproduire le probleme , avec le moins d'etape possible , faut etre en mesure de leur expliquer pour que eux puisssent aussi le reproduire et donc trouver une solution
Maximus VI Formula /i5 4670K @ 4.3Ghz/ 8Go Gskill 1333 Cas7 / 2x HD6870 XFX 2Go / C300-64Go+M4-128Go / eVGA 750G2 / Noiseblocker Plexmaster G1 / Fullwater rad 720+laing DCC /Sony 40W4000 + E2403WS / G27 + CSPv2 /galaxy note 3+dashmeterpro

L'administrateur a désactivé l'accès en écriture pour le public.

Probleme Tech Prview il y a 1 an 7 mois #8159

  • desertdbz
  • Portrait de desertdbz
  • Hors ligne
  • Niveau 2
  • pseudo pcars : desertdbz
  • Messages : 389
  • Remerciements reçus 15
  • Karma: -2
ok d'accord merci pour la précision baloche je savais pas ^^
bon je marquerais ici donc ^^
i7 3770k 3.50gHZ, OS Windos7 64bits, 16GO De Ram, NVidia GTX 680 4GO
CM = Asus P8Z77-V LK, clavier razor, manette PS4 et volant T500rs
L'administrateur a désactivé l'accès en écriture pour le public.

Probleme Tech Prview il y a 1 an 7 mois #8189

  • baloche
  • Portrait de baloche
  • Hors ligne
  • Modérateur
  • Save Water...Drink Milk...
  • Messages : 3804
  • Remerciements reçus 641
  • Karma: 66
mise a jour premier post pour la liste des bugs :)
Maximus VI Formula /i5 4670K @ 4.3Ghz/ 8Go Gskill 1333 Cas7 / 2x HD6870 XFX 2Go / C300-64Go+M4-128Go / eVGA 750G2 / Noiseblocker Plexmaster G1 / Fullwater rad 720+laing DCC /Sony 40W4000 + E2403WS / G27 + CSPv2 /galaxy note 3+dashmeterpro

L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Mikeshark

Probleme Tech Prview il y a 1 an 7 mois #8190

  • Mikeshark
  • Portrait de Mikeshark
  • Hors ligne
  • Nouveau
  • Messages : 60
  • Remerciements reçus 1
  • Karma: 3
Ouai cool Baloche B)
Ma configuration:
Boitier Bitfenix colossus,Windows 7 64bit.I7 2600 3,9ghz.
Ram 16 Go(Corsair ddr3 1333Mhz).
Nvidia Gtx 770.AOC 27 pouces

Csr elite-Clubsport V2-TH8rs
L'administrateur a désactivé l'accès en écriture pour le public.

Probleme Tech Prview il y a 1 an 7 mois #8195

  • baloche
  • Portrait de baloche
  • Hors ligne
  • Modérateur
  • Save Water...Drink Milk...
  • Messages : 3804
  • Remerciements reçus 641
  • Karma: 66
SkylineGTR34000 écrit:
ben qd tu lâche l'accel sa freine, j'ai vu l'option mais impossible de la décocher.

bon ben je regarderais plus en detail mais pas vu de choix pour le mode manuel

chez vous aussi lors de l'instal la finalisation prend une éternité ? ou faut vraiment que je formate mon pc ?

1. as tu bien fais le "configuration wizard" ?
2. pour le mode manuel avant de lancer la course , sous l'image de la lotus tu as une grosse case grise clic dessus et passe en mode PRO ;)
3. chez moi c'est tres rapide , un petit formatage s'impose ? :)
Maximus VI Formula /i5 4670K @ 4.3Ghz/ 8Go Gskill 1333 Cas7 / 2x HD6870 XFX 2Go / C300-64Go+M4-128Go / eVGA 750G2 / Noiseblocker Plexmaster G1 / Fullwater rad 720+laing DCC /Sony 40W4000 + E2403WS / G27 + CSPv2 /galaxy note 3+dashmeterpro

L'administrateur a désactivé l'accès en écriture pour le public.

Probleme Tech Prview il y a 1 an 7 mois #8200

  • baloche
  • Portrait de baloche
  • Hors ligne
  • Modérateur
  • Save Water...Drink Milk...
  • Messages : 3804
  • Remerciements reçus 641
  • Karma: 66
SkylineGTR34000 écrit:
bon ben sa fonctionne toujours pas, allez hop je désinstalle.

qu'est ce qui marche pas ?
tu n'arrive toujours pas a decocher pedales combinées ?
as tu fait ce que j'ai dit juste au dessus?
Maximus VI Formula /i5 4670K @ 4.3Ghz/ 8Go Gskill 1333 Cas7 / 2x HD6870 XFX 2Go / C300-64Go+M4-128Go / eVGA 750G2 / Noiseblocker Plexmaster G1 / Fullwater rad 720+laing DCC /Sony 40W4000 + E2403WS / G27 + CSPv2 /galaxy note 3+dashmeterpro

L'administrateur a désactivé l'accès en écriture pour le public.

Probleme Tech Prview il y a 1 an 7 mois #8201

  • patrod
  • Portrait de patrod
  • Hors ligne
  • Niveau 2
  • Messages : 276
  • Remerciements reçus 39
  • Karma: -1
Bonjour à tous. ;)

Un bug extérieur au jeu mais ennuyant: le plugin overlay de TS fait planter le jeu.
MoBo MSI Z77A-G45 | CPU I3570k @ 3.4 ghz | 16 gig gskill@ 1600 | SLI 2xGTX670 4go| res 5760x1200 | 3x 26,5" | Win7 pro 64 bits | Volant: T500RS F1 TH8RS CSR Elite pedals
L'administrateur a désactivé l'accès en écriture pour le public.
Temps de génération de la page : 1.387 secondes
Propulsé par Kunena